**New user sign-up glitch**

Discussion in 'General Discussion' started by cutman, May 16, 2018.

  1. cutman

    cutman Administrator Staff Member

    Messages:
    1,210
    Likes Received:
    902
    Location:
    South Carolina USDA Zone 8/9
    About a month (maybe longer?) ago I noticed that I no longer had to weed out 10-15 new spam accounts each morning. The Forum was previously bombarded with fake accounts attempting to signup.

    About that time I also realized that we weren’t getting any legitimate new accounts. Yesterday I finally investigated, and it appears that there is a glitch in the signup process for new users. While this glitch has been great at stopping spam, I hate to think there are people out there trying to join us here who can’t.

    For the lurkers out there who have tried to join this site but haven’t been able to, we are working on the problem. Hopelly it gets resolved soon. The problem appears to be with the verification code users have to input to prove they aren’t spam. It’s not loading, so no one can input the code. Sorry for the technical difficulties.
     
  2. TreeDaddy

    TreeDaddy Active Member

    Messages:
    388
    Likes Received:
    185
    Location:
    walton,texas
    .....? cyber attack from Habitat-Talk

    bill
     
  3. OkieKubota

    OkieKubota Moderator Staff Member

    Messages:
    3,652
    Likes Received:
    2,177
    Location:
    Northeastern Oklahoma
    I was noticing we had greatly slowed down on our growth...glad you are onto the issue!
     
  4. cutman

    cutman Administrator Staff Member

    Messages:
    1,210
    Likes Received:
    902
    Location:
    South Carolina USDA Zone 8/9
    I just disabled one of the signup features that was screwing up. If any lurkers have tried to sign up and couldn’t, please try again. If successful, please post in this thread.
     

Share This Page

Members Online Now

Total: 72 (members: 0, guests: 39, robots: 33)
(moderators are listed in blue)